【Android】 Call requires API level ? ( current min is ? ) ※?には好きな数字を入れてね

"Call requires API level 4 (current min is 1 )” 

"Call requires API level 7 (current min is 1 )” 

"Call requires API level 11 (current min is 1 )” 

等こんな感じでエラーがでた。

 

解決方法

AndroidManifes.xml に下記を追加

<uses-sdk android:minSdkVersion="10"
android:targetSdkVersion="10"/>

参考: http://developer.android.com/guide/topics/manifest/uses-sdk-element.html